0

Impossible de démarrer Gimp à partir du package apt installé car il est resté bloqué sans aucune défaillance.

  • J'ai essayé de supprimer le répertoire .config / GIMP: toujours coincé

  • Essayé le mode verbeux: $ gimp-2.10 --verbose -s -d -f : toujours coincé

  • Essayé de désinstaller le paquet Debian et de construire depuis le source. construire stucks sur : mkdir -p `dirname 64 / gimp-error.png`; GEGL_USE_OPENCL = no GEGL_SWAP = ram / usr / bin / gegl ../../icons/Symbolic/64/gimp-error.png -o 64 / gimp-error.png - gegl: invert-gamma

  • Essayé de courir juste GEGL_USE_OPENCL = no GEGL_SWAP = ram / usr / bin / gegl ../../icons/Symbolic/64/gimp-error.png -o 64 / gimp-error.png - gegl: invert-gamma dans le répertoire correspondant: stucks

J'ai donc deviné que le problème vient de cette gegl application.

Mais quand je vérifie la gegl version requise, j'obtiens la version attendue (0.4.8):

# pkg-config --modversion gegl-0.4
0.4.8

# grep ^ m4_define configure.ac | grep _version | sed -r 's / w + .. ( w +)], ([.0-9]+) ../ 1, 2 / '| grep -v 'gimp' | grep gegl
gegl_major_minor_version, 0.4
gegl_micro_version, 8

Un indice sur ce qui pourrait causer le blocage de gegl?